[SOLVED] Download links on Maintenance page incorrect for versions < 10.3.01 | Uniface Technical Support | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

—  Results per page  —








— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters
For a group of consecutive words like 'end of support' use Match phrase

sp_Feed Topic RSS sp_TopicIcon
[SOLVED] Download links on Maintenance page incorrect for versions < 10.3.01
15 Aug 2018
4:23 pm
Avatar
diseli
Admin
Forum Posts: 1017
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

At the moment there’s a problem with the download links for Patches/Service Packs on the Maintenance pages for versions < 10.3.01. The links refer to:

> https://unifaceinfo.com/

Instead of:

> https://download.uniface.com/downloads/Uniface/

For example:

The download link for Service Pack MG04 (W32) points to:

> https://unifaceinfo.com/servicepacks/9704/w32/

Instead of:

> https://download.uniface.com/downloads/Uniface/servicepacks/9704/w32/

The download link for Patch G422 (W32) points to:

> https://unifaceinfo.com/patches/9704/w32/

Instead of:

> https://download.uniface.com/downloads/Uniface/patches/9704/w32/

The lab is aware of the problem, but because of vacation absence it probably will take about 2 weeks to fix this. We are sorry for any inconvenience this might cause.

Uniface Support

14 Sep 2018
3:30 pm
Avatar
diseli
Admin
Forum Posts: 1017
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

This issue still has not been resolved, because of unforeseen circumstances. Currently the Maintenance pages of all versions are affected (including 10.3.01).

Please note that the links for the fixes are also not correct. Instead of pointing to:

> https://unifaceinfo.com/fixes/issuelist/

The links point to:

> https://unifaceinfo.com/fixes/patchlist/

For example: the link for issue 31824 (G317 : The Start Modification trigger for a field in a grid does not always fire) currently points to:

> https://unifaceinfo.com/fixes/patchlist/31824.php

Instead of:

> https://unifaceinfo.com/fixes/issuelist/31824.php

As soon as this problem is resolved it will be mentioned here.

Again, we are sorry for any inconvenience this might cause.

Sincerely,
Uniface Support

18 Sep 2018
8:37 am
Avatar
diseli
Admin
Forum Posts: 1017
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

This problem has been fixed now. All the links on the Maintenance pages (for the patch downloads and issues) should work again.

Sincerely,
Uniface Support

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 131

Currently Online: Mike Taylor
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ulrich-merkel: 1840

Iain Sharp: 663

Theo Neeskens: 366

gianni: 331

istiller: 285

rogerw: 268

Knut: 219

lalitpct: 197

Arjen van Vliet: 182

sochaz: 173

Member Stats:

Guest Posters: 3

Members: 9740

Moderators: 0

Admins: 8

Forum Stats:

Groups: 1

Forums: 62

Topics: 2270

Posts: 9824

Newest Members:

agrohimujg, Ramhaturiff, best_auto, kings1, skorp0883, oraha, Anitastync, marina1993m, CharlesRip, Angiefoxlome

Administrators: admin: 23, Adrian Gosbell: 318, diseli: 1017, Bob Maier: 3, Nico Peereboom: 80, Michael Rabone: 4, richiet: 406, JanCees: 34