U10.3: in generation of IDE.ASN "project/project/" used for $resources_output | Uniface 10 Enterprise Edition | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

—  Results per page  —








— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters
For a group of consecutive words like 'end of support' use Match phrase

sp_Feed Topic RSS sp_TopicIcon
U10.3: in generation of IDE.ASN "project/project/" used for $resources_output
09 Aug 2018
10:27 am
Avatar
ulrich-merkel
Frankfurt/Germany
Member
Forum Posts: 1868
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

Note: the space in front of resources is necessary to avoid text corruption, haven’t found a better way so far

The Installation of U10.3 generates in the IDE.ASN the $resources_output as:

$resources_output D:\USYS103_PROJECTS\project\project\  resources\

The previous U10.2 has generated the path correctly as:

$resources_output D:\USYS10201_PROJECTS\project\ resources\

13 Aug 2018
11:56 am
Avatar
Theo Neeskens
Member
Forum Posts: 366
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

Created Jira issue UNI-12434 for this.

13 Aug 2018
1:46 pm
Avatar
Theo Neeskens
Member
Forum Posts: 366
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

Tried to reproduce the problem, but for me everything seems to work correctly.

Have sent screenshots of my reproduction scenario to you (Uli).

If anybody else has had the same problem, please provide details.

Regards,

Theo Neeskens

13 Aug 2018
2:19 pm
Avatar
ulrich-merkel
Frankfurt/Germany
Member
Forum Posts: 1868
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline
Hi Theo,
 
I smuggled the additional “project” into the setup:
 

Location of User Data:

     D:\USYS103_PROJECTS\project\

Good that I kept a copy of the overview for my document.
 
Sorry, the blame is on me,
Uli
13 Aug 2018
2:20 pm
Avatar
Theo Neeskens
Member
Forum Posts: 366
Member Since:
01 Oct 2012
sp_UserOfflineSmall Offline

No problem. Jira issue closed.

Forum Timezone: Europe/Amsterdam

Most Users Ever Online: 131

Currently Online:
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

ulrich-merkel: 1868

Iain Sharp: 674

Theo Neeskens: 366

gianni: 343

Adrian Gosbell: 318

istiller: 296

rogerw: 272

Knut: 224

lalitpct: 197

Arjen van Vliet: 184

Member Stats:

Guest Posters: 3

Members: 10312

Moderators: 0

Admins: 6

Forum Stats:

Groups: 1

Forums: 62

Topics: 2294

Posts: 9946

Newest Members:

Pfqgfni, glennarm2, Punsnxu, Kevinshamp, CliffInali, janicetupct88, murielfo3, paulpn16, KreditovichHaist, evangelinerr2

Administrators: admin: 23, diseli: 1028, Nico Peereboom: 84, richiet: 406, Mike Taylor: 35, JanCees: 38